Jump to content
  • Advertisement
Sign in to follow this  
theOneAwaited

Trouble with C4 Engine demo

This topic is 3964 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I downloading build 145 of the C4 engine demo and am having trouble joining a multiplayer game. My friend and his brother can connect in the game (they are on the same network), but I cannot connect to them. I type their IP into the "Address" line, in the C4 "Join Game" option, and I get no response.Can anyone send some light?

Share this post


Link to post
Share on other sites
Advertisement
It's likely that you are suffering from NAT (Network Address Translation) problems. Read the Forum FAQ to find more pointers on that. Short answer is probably "they need to set up port forwarding on their router/firewall."

Btw: a better forum for support on the C4 demo is the C4 support forum: http://www.terathon.com/forums/

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!