Sign in to follow this  

Some problems with my first game

This topic is 3596 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello I recently started making my first (well maybe not first if I count the old pong in opengl) but I runned on some problems. I`m getting some errors and I don`t know what the error is. I looked at the code many time and didn`t found it, here are the errors: 4 D:\Documents and Settings\Joseph\Moje dokumenty\Death Junkie\CGame.cpp expected unqualified-id before '/' token 4 D:\Documents and Settings\Joseph\Moje dokumenty\Death Junkie\CGame.cpp expected constructor, destructor, or type conversion before '/' token 4 D:\Documents and Settings\Joseph\Moje dokumenty\Death Junkie\CGame.cpp expected `,' or `;' before '/' token D:\Documents and Settings\Joseph\Moje dokumenty\Death Junkie\Makefile.win [Build Error] [CGame.o] Error 1 Here is the cvs browse on sourceforge: http://deathjunkie.cvs.sourceforge.net/deathjunkie/Death%20Junkie/ Thanks for the help

Share this post


Link to post
Share on other sites
*/

that's your problem, you have two closing tags for the first comment on line 4, it's way off to the right, so it might be off your screen making it hard to notice.

Share this post


Link to post
Share on other sites

This topic is 3596 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this