Jump to content
  • Advertisement
Sign in to follow this  
mysockshurt

Problem with C++ express and vs beta

This topic is 3880 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I had VC++ express installed for about 3 months and for the first time this happened. When I opened up my file tree I got a large message that send "parsing projects" . I tried to make a new project and this time I got 2 folders , one name release and the other called debug and I could not add a source file. I uninstalled and re installed and the same thing happened. I then decide I would try to download VS 2008 beta so that I could try the new code out anyway but when I virtually mounted it, it would not start up. I double click, say "Run As Administrator" , and tried to use the run console but still it does not run(I walked away from the pc for an our just to make sure it was not just a slow install). Any advice on what to do? Has this happened to you? Should I try a third install of VC++ express or should I find a new ide. Also what should I do about the vs beta not starting when I click on setup? Thanks.

Share this post


Link to post
Share on other sites
Advertisement
When you say "VC++ Express" are you talking about the 2005 version of the 2008 version? If 2005, you should know that VS 2008 is out fully now (including Express Edition), not just in beta.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!