Jump to content
  • Advertisement
Sign in to follow this  
marlon_1903

OpenGL OpenGL Game Mode FPS Problem

This topic is 3856 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello all, I work as an Nvidia CUDA GPU programmer and write video enhancement algorithms with video playback based on OpenGL under Windows XP. I am trying to make our software play nice with 50Hz monitors/LCD TVs (to smoothly play back video recorded at the European standard of 25fps). The problem is that, when in Game Mode, OpenGL filters out all 50Hz modes. This is despite the fact that the graphics card and monitor clearly supports 50Hz. I can run Windows and other applications at 50Hz, but when I start my application in game mode, OpenGL reports the unavailability of that mode, and won't allow me to select it. But if I do not force the fps to 50Hz, the opengl window automatically switches to 60Hz and runs perfectly. Any suggestion will be helpful, Thanks. PS. My system spec is : NVidia 8800 GTX, quad-core pentium, 2GB RAM, Windows XP SP2.

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!