• Advertisement
Sign in to follow this  

Problem with Visual C++ Express 2008

This topic is 3617 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I run an XP machine, service pack2. I downloaded visual c++ express 2008 and installed it. When i try to create a project, the window opens and its blank. If i try to close this window, it gives me an error that it failed to navigate to the wizard at this location: C:\Program Files\Microsoft Visual Studio 9.0\VC\VCWizards\AppWiz\Generic\Application\html\1033\default.htm However, I find that file fine. I have tried uninstalling and reinstalling VS, but no luck. Any ideas on how to fix this?

Share this post


Link to post
Share on other sites
Advertisement
I had a similar problem where winforms wouldn't work in VS 2008 express on one of my vista installs and I tried uninstalling and even installing my older copy of VS2005 and that didn't fix it so I just reinstalled from a good OS image and started over.
You might want to check out the Microsoft newsgroups though since they got some good info there sometimes.

Share this post


Link to post
Share on other sites
Quote:
Original post by daviangel
I had a similar problem where winforms wouldn't work in VS 2008 express on one of my vista installs and I tried uninstalling and even installing my older copy of VS2005 and that didn't fix it so I just reinstalled from a good OS image and started over.
You might want to check out the Microsoft newsgroups though since they got some good info there sometimes.


I have it working fine on my laptop, both are running xp. Ill uninstall it completely, and try running the .exe i have on my laptop.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement