Jump to content
  • Advertisement
Sign in to follow this  
pcmattman

GtkRadiant Issues [SOLVED]

This topic is 3759 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi everyone, I've been doing some mapping in GtkRadiant (1.5.0) lately and I've noticed some problems when I run under Vista (with desktop styling off). The main one is that I don't have any folder list for the texture browser so I can't texture anything. I'm not entirely sure where I can get support for this, but I figured here would be somewhere where I could get some help - all my google searches so far have returned nothing. Thanks in advance! EDIT: Actually, I have the exact same behavior under XP as well... Screenshot of the problem: EDIT 2: Solved! For some weird reason it seems I moved the "textures" folder from the "baseq3" folder to it's parent directory, so there weren't actually any textures. [Edited by - pcmattman on March 31, 2008 7:25:20 PM]

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!