Sign in to follow this  
Hinz

Give Project Folder to friend, rebuild, fine, and fail to run

Recommended Posts

Visual Studio 2005, C++ environment, Windows Form Application this is the error signal... http://www.picfury.com/2w/img/Untitled1-334.jpg The project runs fine on my computer. My friend has the same configuration as me, installed VS2005 and .NET of high enough version. I want to give him the project, and he rebuilds it and is succeeded. But the exe cannot run. Configuration error again. Is there a way to let him run the project successfully? I don't want to use release build as I have plenty of errors in that mode but not in debug mode. Any ideas are welcomed, thanks in advance!

Share this post


Link to post
Share on other sites
Picture doesn't work...

Anyway, when you debug it, the Output window will have a list of all the dlls that were loaded with the program. Send him that list, and have him check if he has all those libraries. That'll allow you to figure out what he forgot to install.

Share this post


Link to post
Share on other sites
Quote:
Original post by kiwibonga
Picture doesn't work...

Anyway, when you debug it, the Output window will have a list of all the dlls that were loaded with the program. Send him that list, and have him check if he has all those libraries. That'll allow you to figure out what he forgot to install.




this would work

Share this post


Link to post
Share on other sites
Quote:
Original post by kiwibonga
Yeah, I'm familiar with the error, it's usually caused by a missing dependency...

By the way, are both your OSes in chinese?


YES~

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this