Sign in to follow this  
diaguirr

lesson 47

Recommended Posts

There is a python version for lesson 47 wich uses "form Cg import *". it takes me a lot of time to make that import to work, cuz the libary needed isn`y easy to find at all. Te problem was that the version of PyCg y found works only on python 2.4. After makeing it works on Python 2.4 i realized that i can`t switch to python 2.4 because i need to use PyQt wich i havent been able to install on python 2.5. I use windows xp If anyone knows how can i install PyCg on python 2.5 or PyQt on python 2.4 please let me know. Or if anyone knows another way to make the example code works withoout PyCg thx and sorry if my english wasn`t very good :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this