Sign in to follow this  
GandalfX86

FX Composer problem

Recommended Posts

Im learning HLSL at the moment and use FX Composer for developing my shader but I have a problem with the 3D-preview of the program. Backface culling does not do what it should do: Backfaces are drawn and the front-faces not. The problem shouldn't be my code because it also happens, when I use the template fx-file or any example and comment out the line Cullmode = none. Is there any setting in the FX-Composer for this? Because I use the beta of Version 2.5 this also could be a bug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this