Sign in to follow this  
Lode

Weird noises from external HD

Recommended Posts

So I turned on my external HD and then went away from my computer. When I came back, there came weird noises from it, a bit metalish: ploink, spin up sound, ploink, spin up sound, etc... However, it appears as if it was due to the USB cable not being very well fixed in the device, maybe it was constantly connecting and unconnecting and so on? I put it in better, and now the HD seems to work, at least I can still watch the files on it. Could there have been damage done to the HD due to this, or will it be fine?

Share this post


Link to post
Share on other sites
It was probably just the cable like you said. I wouldn't expect any damage to the drive itself, my GFs iPod made a similar sound when a firmware change made it unbootable. The drive spun up and it reset...

Anyhow, probably no issue, but back up important files to be safe.

Share this post


Link to post
Share on other sites
It may really only be the cable in your case, but I'd be careful nevertheless. When a hard drive of mine did the same thing once, it seemed to work fine afterwards, too. Out of paranoia, I ran the SMART tool, and it showed some info about failed spin-ups (not surprising), but apart from that, "everything is good, nearest expected TEC in November 2026", so I said "fine then...", backed up the most important stuff just to be sure, and went back to work.
The drive worked nicely until I turned it off the evening, and the next day, it wouldn't even try to spin up or something. Of course that may be entirely unrelated, you'll never know. But it's something that will definitively make me back up all data and replace the drive on the next possible occasion, if any drive ever does something similar again. It also teaches you how utterly useless SMART is.

Share this post


Link to post
Share on other sites
Sign in to follow this