• Advertisement
Sign in to follow this  

Installing VS 2008 and .net 3.5 issues

This topic is 3563 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have search for ways to install .net 3.5 on vista 64-bit any nothing is working and i need it to install VS 2008, anyone have any suggestions?

Share this post


Link to post
Share on other sites
Advertisement
There are only two things i can suggest check the faq for VC++ Express 2008 and the other is see if VC++ Express 2008 will even run on vista. besides that you may be waiting awhile for a respones check msdn.com it may help as well but vista is not a very widly used os as o fyet and until it is your problem may get a little ignored.

I personaly do not have Vista but im sure one of the site i mentioned may have insight.

Regards Jouei.

Share this post


Link to post
Share on other sites
Well I'm running VS2008 fine on Vista x64 so you will have to provide more information on what isn't working?

Share this post


Link to post
Share on other sites
Weirdly i tried to install VC++ express and it installed fine so i uninstalled all VC++ components except the 3.5 .net framework and then tried to install VS standard 2008 and it worked fine.

Share this post


Link to post
Share on other sites
I dunno what gives with Vista x64. I installed VS2008 on my XP and Vista x32 machines ok. (Took damn forever to do it though...)

Share this post


Link to post
Share on other sites
Quote:
Original post by korsen
I dunno what gives with Vista x64. I installed VS2008 on my XP and Vista x32 machines ok. (Took damn forever to do it though...)

Yeah there didn't seem to be any improvements in the setup program for VS2008 compared to 2005; it still take forever(about as long as installing the OS!) even on a fast dualcore with 10,000rpm harddrive!

Share this post


Link to post
Share on other sites
The main imporovment or so i heard is that the psdk was built into the 2008 version of vc++ express but i could be wrong its just something i heard.

:p

Regards Jouei.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement