Jump to content
  • Advertisement
Sign in to follow this  
f00dl3

OpenGL Flickering box with weird texture

This topic is 3708 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Is this a known issue? I have a nVidia 7950 GX2, latest drivers, SP, etc... for Win XP. For some odd reason on any OpenGL based application I fire up, I get a weird box with a blurry texture either flickering in the middle of the screen, or moving when I move my mouse pointer. Is there any way to work around this problem? Impacts: Half-Life 1 GLQuake Quake 2 Second Life Some screen savers based on Open GL

Share this post


Link to post
Share on other sites
Advertisement
This really isn't a tech support forum. Ask your video driver manufacturer, reinstall the drivers, or buy a new card.

Share this post


Link to post
Share on other sites

This topic is 3708 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!