Jump to content
  • Advertisement
Sign in to follow this  
yk_cadcg

dx10 app hangs Vista, on NV80 card's new driver

This topic is 3756 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, after i installed nv8800's newest driver 175.16_geforce_winvista_32bit_english_whql, my dx10 app frequently hangs the system (everyday). the situation is the same using either March08 or June08 DXSDK. Of course there might be coincidence, i.e. the system is hung for other reasons; i'd like to know if anyone has the same experience. thanks.

Share this post


Link to post
Share on other sites
Advertisement
I'd revert back to the previous drivers.
I also tried the 175.16 version and got nothing but random crashes throughout the day using Vista x64 SP1 with my 8800GTS card!
Stable again using older drivers.
Yeah I'm suprised since they were doing so good compared to last year when Vista first came out!


[Edited by - daviangel on June 11, 2008 3:24:16 AM]

Share this post


Link to post
Share on other sites
I get the impression that Nvidia are improving, but so far they have a somewhat shockingly bad track record for Vista drivers. 28.8% of crashes in 2007.

Whenever you suspect that there is a hardware or driver bug you should have a run through with the reference rasterizer. If nothing else, just for a sanity check [smile]


hth
Jack

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!