Jump to content
  • Advertisement
Sign in to follow this  
rxa

Project building/compiling problem

This topic is 3744 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello I'm using CodeBlocks and I having a problems compiling my project. Actually my project is compiled succesfully, but the problems is that it compiles the whole project each time I make even a small change in a single file. A while ago when I used the compile and run feature normally, it compiled only the files which were modified. But now it compiles the hole project each time I do even a little change in a single file and hit compile & run. I've tried to make new project files etc. But no help :( It seems that my project doesn't keep itself up to date anymore.. :/ Some of my other projects work properly, and i've tried to mimic properties from them.. no help either.. Any suggestions ? (oh yeah, I've also tried to reinstall codeblocks few times)

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!