Jump to content
  • Advertisement
Sign in to follow this  
Code Is Your Friend

Can't build, and register what?

This topic is 3736 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Well heres the problem, when I build or rather try to build my program it says in the output box " Registering..." then it runs the program although all I did was hit build, not Debug. It seems to go away for a little while when I restart, but it comes back. Any ideas? Thanks, Matt

Share this post


Link to post
Share on other sites
Advertisement
You're going to have to provide more information (code, what kind of project you're building, IDE version, et cetera).

Share this post


Link to post
Share on other sites
Well, it doesn't give me a code, it just says registering then goes into stating the program. Im using vs 2005 I think.

I restarted again and now its pointing to the constructor of a class and saying the name of the class is an undeclared identifier, where it wasnt a few moments ago.

Maybe I should reinstall?

Share this post


Link to post
Share on other sites
Quote:
Original post by Code Is Your Friend
Well, it doesn't give me a code


Your code. The code you're trying to compile.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!