Sign in to follow this  
dhulli

VS 08 Problem

Recommended Posts

Hi, I've newly installed VS 08 Team System Development Edition. I'm using it to build a simple directx application. The build completes successfully but it gives the following error during runtime. Unable to Locate Component The application has failed to start because MSVCR90.dll was not found. Re-installing the application may fix this problem. The strange thing is that I've re-installed and the problem still persists. But it's starting to appear in other of my programs too. And some code that used to work with the same VS 08 gives this error after i changed the code and reverted back. I've searched my hdd and come up with this file in various places include the VS 08 directory , temp files and in the WinSxS folder in my windows directory.

Share this post


Link to post
Share on other sites
Have you tried to clean the project (Build->Clean project)?

Also, if you have had a beta version of VS08 installed and you have installed the RTM version on top of that, the SxS system could be in a corrupted state. When I uninstalled VS08 beta to prepare for the RTM install, one of my machines became so unstable that I had to re-install Windows - after which the RTM version has worked very well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this