Jump to content
  • Advertisement
Sign in to follow this  
sukreth

Problem using opengl in visual c++ 2008

This topic is 3627 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi. I am new to vc++ 2008. I have a win32 application project and I got the code from some tutorial. But I cannot run it. Whenever I build the program it is successful but when I run it I get the error "file not found". Then when I look through the files of my project there really are no exe files created. can you help?

Share this post


Link to post
Share on other sites
Advertisement
Have you go to Linker and check output directory?
Right-click your VC project, select "Properties", go to Linker>General>
It should be "$(OutDir)\$(ProjectName).exe" by default, maybe your downloaded project has hardcoded to certain path that it could not found.

Share this post


Link to post
Share on other sites
My build output is

1>------ Rebuild All started: Project: den5, Configuration: Release Win32 ------
1>Deleting intermediate and output files for project 'den5', configuration 'Release|Win32'
1>den5 - up-to-date
========== Rebuild All: 1 succeeded, 0 failed, 0 skipped ==========

Share this post


Link to post
Share on other sites
Or can you post the screenshot of "file not found" (or source-code if you do not mind), it will help us to troubleshoot the problem easily.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!