Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

MARS_999

Refresh rate not sync correctly!

This topic is 6316 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Ok I know DOS is dead but I am waiting for my OpenGL Games Programming book to show up still =). I am running MSVC++1.52 and coding some graphics in DOS. My windows setting for my refresh rate is 75hz in 1024x768 when I goto DOS in this same resolution it drops to 60hz! Is their a function I can use to set the refresh rate? I am using _getvideoconfig() to get the info first but no luck! Thanks Windows 98/SE/ME SUCKS! Deal with it! if(windows crashes) run Linux else yeah right!! RESIST WINDOWS XP!!!!!!!!!! RESIST .NET TECH!!!!!!!!!!!

Share this post


Link to post
Share on other sites
Advertisement
sorry dude, but in DOS you won''t get any better than 60hz. If you want to go higher under win9x you have to install the correct videodrivers, but DOS doesn''t work with videodrivers (some cards do, but that is just to be VESA compliant).

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!