Jump to content
  • Advertisement
Sign in to follow this  
Marktheguy

SDL 64bit not working

This topic is 3713 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have a simple test project which works great on my machine where I built it. When I send it to my friend it crashes on his computer. We're both using 64 xp sp2. Making the entire project 32bit works! This is how I created the 64bit SDL. Opened the VisualC project from the developer package. Created a new config in visual studio, x64 based of the project. Compile, both lib and the dll builds fine. Build my project with these files. No errors. For some reason the dll doesnt work very well on a computer outside my building environment. Just adding the libs and sdl.h to the project works! Soon as I make a call to the dll, the thing crashes. Any ideas would be very kind! I've uploaded my files here http://www.megaupload.com/?d=YAR98GLD

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!