Jump to content
  • Advertisement
Sign in to follow this  

Problem with ioquake3 under vs2008 :(

This topic is 3595 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I just checked out the latest ioquake3 code from SVN, everything compiles fine except q3_ui. I get this error:
1>------ Build started: Project: q3_ui, Configuration: Debug TA Win32 ------
1>Creating manifest...
1>..\..\build\q3_ui_debug_ta\uix86_old.dll.intermediate.manifest : general error c1010070: Failed to load and parse the manifest. The system cannot find the file specified.
1>Build log was saved at "file://d:\orange\build\q3_ui_debug_ta\BuildLog.htm"
1>q3_ui - 1 error(s), 0 warning(s)
========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========
I've tried disabling manifest creation, but it still comes up with this same error. Help please!

Share this post

Link to post
Share on other sites
Sign in to follow this  

  • Advertisement

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!