Jump to content
  • Advertisement
Sign in to follow this  
Pickl3d

Luabind & Intellisense

This topic is 3643 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I just got Luabind up and running it's pretty wicked! However I notice after defining the Module(L) [ ... ] it breaks Visual Studio's intellisense in that no sensing seems to work thereafter. Has anyone else experienced this problem and could recommend a solution? Thanks

Share this post


Link to post
Share on other sites
Advertisement
If your using vs2005 you might want to update your intellisene, that might help.

http://blogs.msdn.com/vcblog/archive/2007/11/12/performance-improvements-in-visual-c.aspx

I've never had problems with intellisense parsing complex templates, but then again I use Visual Assist, which is very good auto-complete engine, might want to check them out too, but they are commercial.

Good Luck!

-ddn

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!