Jump to content
  • Advertisement
Sign in to follow this  
VeryUseless

Problems with 3DS files / local obj matrix?

This topic is 3607 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hey I'm having problems loading / displaying 3DS files, and from all the searches I've down so have a lot of other people over the years. But I haven't seen an answer yet! What happens is that the model loads fine, but bits and pieces are all out of place. I thought it might be something to do with the local matrix chunk (0x4160), but I'm not exactly sure how that's supposed to be used because when I use that matrix to position the meshes they end up even more out of whack. I've tried using lib3ds, but the same thing happens with that. It's just certain models it seems, but it's not a totally uncommon problem so I'm hoping someone has a solution? Any suggestions / help would be very much appreciated! Thanks!

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!