Sign in to follow this  

[web] Problems with Glassfish deployment

This topic is 3315 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, Not sure if anyone can help me out with this, but here it goes. I am using Netbeans with the glassfish server, and the project I am trying to get started utilizes a third party open source api. This api has a native layer, so it needs a custom dll, as well as a custom.jar file which contains all the java code, and a resources folder with a few configuration files. Now I can get this all working as a regular java application, but I can't seem to get it all to deploy correctly where my code can find it. I have been googling on this for a few days now, and have not found anything that has worked. I have tried configuring my build path a few different ways, putting everything into a library, and including that, but nothing. At the moment, I have a simple servlet that does nothing but call an initialization function. When I deploy my project, and browse to the servlet, I keep getting "Page Load Errors". Any ideas? More information needed (wasn't sure what and how much to include)? Thanks, Casey

Share this post


Link to post
Share on other sites

This topic is 3315 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this