Sign in to follow this  
Sappharos

Cannot find "vcl100.bpl"?

Recommended Posts

You have to disable Build with Runtime Packages and also disable Use Dynamic RTL. I don't know where this options are in C++ Builder. In Turbo C++ they are in Project->Options->Packages and Project->Options->Linker->Linking. All libraries will be linked with the executable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this