Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

frizb

Anyone know why .....

This topic is 6929 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Probably because the sprite was drawn or rendered with anti-aliasing on, so you have colors that are close to the transparent colors around the edges, but they arent exactly the color. So you have an edge.

Easiest way to handle this is to turn of anti-aliasing when you get things rendered. If you cant do this, then you may have to look into blending the edges of your sprites with their backgrounds (or smoothing them).

-Geoff

Share this post


Link to post
Share on other sites
Advertisement
Cool. I know it was on in Poser. I'll check Paintshop Pro and see if its on there. Thanks a bunch, friz

------------------
Still Learning...

Share this post


Link to post
Share on other sites

Anyone know why there is an outline of my colorkey color around my sprite when I bltfast? It doesn't seem to matter what color I set it to. If my color is RGB(0,0,0) my sprite is outlined in black. Other than that, no problems Also, if anyone has any good suggestions on how to implement a sprite using "ammo" I'd be real interested.

------------------
Still Learning...

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

GameDev.net is your game development community. Create an account for your GameDev Portfolio and participate in the largest developer community in the games industry.

Sign me up!