Jump to content
  • Advertisement
Sign in to follow this  

OpenGL wglGetProcAddress fails?!

This topic is 3582 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Like the title says, wglGetProcAddress always seems to return NULL when i try to find a opengl extension. I've created a wgl context, checked so that the extension i try to get is in the glGetString(GL_EXTENSIONS) list, checked the GL_VERSION, GL_RENDERER, etc. When i tried getting a pointer to a wgl extension it worked fine, but for gl extension, nope. I'm out of ideas here, would be thankful for help.

Share this post

Link to post
Share on other sites
Sign in to follow this  

  • Advertisement

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!