Jump to content
  • Advertisement
Sign in to follow this  
Haptic

[3DS] Low poly model too rough

This topic is 3404 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hey guys, I'm new to 3D art so hopefully this is an easy fix. I've just modelled my first ever character in 3DS Max 9. The issue I'm having is that each face of the model is too defined, they dont blend together nicely. Now I know it's low poly but I've seen extremely low poly models still nicely blending together. (Wildfire Games' 0 A.D. http://www.wildfiregames.com/0ad/images/articles/3danimation.gif) First off: I'd like to keep the model as-is. Smoothing doesn't have nice results and I'd also like to keep it low poly. Secondly: for now I am using sprites so a 3DS-internal solution would be best because the render will be all that matters. I assume its a lighting issue but I can't find the right setting to tweak. I'd just like to tone down the lighting - or whatever else I need to do to fix this. Here is my (untextured) model, showing the issue: Photobucket Thankyou all,

Share this post


Link to post
Share on other sites
Advertisement
Thanks for the reply kaze.

Could you possibly elaborate? How can I do this in 3DS Max? Google isn't much help, mostly because I dont know exactly what I'm looking for. I understand the logic behind your comment, it sounds perfect, but I don't know how to apply it.

None of the Normal modifiers seem to contain this feature - same goes for Smooth modifiers.

Thanks,

Share this post


Link to post
Share on other sites
in 3ds max it has the option to smooth the whole thing or to smooth the faces. You smooth the faces by selecting them and while selected add a smooth modifer I usually go with turbo smooth

Share this post


Link to post
Share on other sites
Add the Smooth modifier and press one of the 30 numbers that it has. If it doesn't work convert the model to an Editable poly, select all vertices and press weld and try Smooth modifier again

Share this post


Link to post
Share on other sites
Select the face tool. Ctrl-A. The model should go red.

Now go to the right toolbar and scroll down to the smoothing groups. It will be a grid of numbers. Press the clear button then click on 1.

Share this post


Link to post
Share on other sites
Thankyou all, its fixed now! Smoothing didn't work properly when I tried it by myself, but with your tweaks and tips it is much better.

Much appreciated,

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!