Archived

This topic is now archived and is closed to further replies.

FXO

Nvida mailing problems

Recommended Posts

Hi there! I''m having some trouble getting in touch with the people at nvidia, and I thought that maby you could help me... I''ve been trying to send them a mail to them for two weeks now, and I always get this reply: ==================================================== This is an automatically generated Delivery Status Notification. Unable to deliver message to the following recipients, due to being unable to connect successfully to the destination mail server. info@nvida.com Reporting-MTA: dns;hotmail.com Received-From-MTA: dns;mail.hotmail.com Arrival-Date: Mon, 18 Jun 2001 16:39:58 -0700 Final-Recipient: rfc822;info@nvida.com Action: failed Status: 4.4.7 ==================================================== I can''t figure out whats wrong, and would appreciate any help! /Thank you in advance /Fredrik Olsson

Share this post


Link to post
Share on other sites
I reported a bug in NVidia''s linux drivers about two weeks ago (through email). They emailed me back in about 12 hours. So, I didn''t have a problem emailing them then.

Note: I don''t really know what this forum is about, I saw this post in the active topics listing . If this post refers to something specific that I don''t know about, sorry.

[Resist Windows XP''s Invasive Production Activation Technology!]

Share this post


Link to post
Share on other sites
lol - how dumb is that...

I always copied in the same adress everytime I mailed them,
without even noticing that its the wrong one...

Thank you for helping me out!

Share this post


Link to post
Share on other sites