Sign in to follow this  
maxest

NVPerfHUD - "Instrumented driver not found"

Recommended Posts

I've installed everything that was in the PerfKit including the driver, which is listed in my adapters' list. So I choose this adapter and try to see all these profiling charts. However, there is a statement "Instrumented driver not found" in every window. What's wrong? I have a GF8400M and the driver didn't actually want to install so I did it manually. But this is not the case I guess..

Share this post


Link to post
Share on other sites
Quote:
Original post by MJP
Do the instrumented drivers support laptop GPU's?
My notebook (with a GeForce 9600M GT) works at least. Sorry I can't be of more help, though.

Share this post


Link to post
Share on other sites
Have you included the correct code for the create device? Have you made sure the adapter being used is indeed Perfhud? ( usually the last adapter )

Share this post


Link to post
Share on other sites
Now it's got really mad... DX doesn't display PerfHUD driver anymore. I have even reinstalled the whole application with the driver. And nothing.

I also wanted to update a "normal" driver (I found on NVidia website they now support notebook drivers) and I was surprised it didn't want to install automatically. I guess I will need to go back to Vista soon to make this all stuff work :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this