Jump to content
  • Advertisement
Sign in to follow this  
eleCz

a little problem

This topic is 3407 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

My application always get stuck while running on some glu commands, gluSphere and gluCylinder and an error of stack over flow appears anyone knows why? the commands: GL.gluSphere(m_pQuad,0.65f,32,32); GL.gluCylinder(m_pQuad,0.22f,0.22f,0.25f,32,32); m_pQuad is a GLU quadric obj : m_pQuad = GL.gluNewQuadric(); GL.gluQuadricNormals(m_pQuad, GL.GLU_SMOOTH); GL.gluQuadricTexture(m_pQuad, (byte)GL.GL_TRUE); the GL on the beginning of each gl commands is because i'm using the C# lib if it matters thanks for the helpers in advance :)

Share this post


Link to post
Share on other sites
Advertisement
Are you calling gluNewQuadric() in a loop? You only need to call it once during initialization IIRC. That might explain it.

Share this post


Link to post
Share on other sites
no it's not called in a loop i just wrote it here because i thought maybe it was a problem with the initialization of it

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!