Sign in to follow this  
DorianC

SDL_Error Please Help

Recommended Posts

alright i just made a simple SDL program, that shows a surface on the screen , the only problem is whenever i compile it it says:
Quote:
general error c101008a: Failed to save the updated manifest to the file ".\Debug\bowling.exe.embed.manifest". The parameter is incorrect.
but if i take out SDL.lib out of the additional dependencies , it gives me a bunch of linker errors like:
Quote:
1>bowling.obj : error LNK2019: unresolved external symbol _SDL_UpperBlit referenced in function _wmain 1>bowling.obj : error LNK2019: unresolved external symbol _SDL_LoadBMP_RW referenced in function _wmain 1>bowling.obj : error LNK2019: unresolved external symbol _SDL_RWFromFile referenced in function _wmain
please help.

Share this post


Link to post
Share on other sites
Usually when I see a c101008a it's because the virus scanner is interacting poorly with Visual Studio. Try temporarily disabling your virus scanner when you do your build.

Share this post


Link to post
Share on other sites
Quote:
Original post by SiCrane
Usually when I see a c101008a it's because the virus scanner is interacting poorly with Visual Studio. Try temporarily disabling your virus scanner when you do your build.


never mind i fixed it i just had to copy all of the project files into a new project. Thanks for your help though :)

[Edited by - DorianC on June 9, 2009 2:15:55 PM]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this