Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

gimp

double compiles?

This topic is 6157 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Advertisement
I got that a bit with the VS7 beta -- turning off precompiled headers fixed it. I''m not sure which compiler you''re using, but you might try doing that if it uses those.

Share this post


Link to post
Share on other sites
I get stuff similar to this all the time... MSVC++ thinking it needs to compile the .exe twice before proceeding. Just a bug, I suppose.

Share this post


Link to post
Share on other sites
close your workspace and delete your intermediate files (including the precomiled headers), then come back in and perform a rebuild all ...

this is a sync error ... and it will not fix itself ...

if you want to avoid it in the future ... turn off precomiled headers as well.

once i had an error that had to be fixed by delete my workspace file (NOT the project) .. and then letting it remake it when i opened the project.

Share this post


Link to post
Share on other sites
I have precompiled headers turned off. I work in two locations so often(twice a day) clear out temp files to reduce the size of the zip file to be transmitted...

Humm....

Chris Brodie
http:\\fourth.flipcode.com

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!