Sign in to follow this  
ManaStone

[web] How can I prevent Xampp from automatically loading when I boot my computer?

Recommended Posts

Whenever my computer boots up, I always have to manually stop the Apache, Mysql Filezilla, and Mercury processes from running. Loading these processes takes up more start up time and it is incredible annoying. Does anyone know how I can stop these processes from automatically loading? Unless I’m doing something wrong, msconfig doesn’t seem to let me do this. All it does is allow me to disable the process completely.

Share this post


Link to post
Share on other sites
I think they're service might be setup to start automatically. Have you try going into administrative tools, then services and right click on the appropriate service and go into its properties and change the start up type to manual?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this