Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Boltimus

Can't get the darn resource tab to show :(

This topic is 6326 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Okay, (sigh) for some reason I''m not getting the resources tab up when I "supposedly" import a bitmap file. How do I actually insert the bitmap as a resource? What I do is that I select INSERT then RESOURCE then BITMAP and then IMPORT. After I select the file, it is displayed on the screen in the bitmap editor. However I don''t get a resources tab?? Where do I go from here? Thanx! for your time!! ~ Boltimus ~

Share this post


Link to post
Share on other sites
Advertisement
Add a resource script to you project then add the bitmap to your resources script. (Insert, Add to Project, New, Resource Script. Click the Resource tab, right click the folder at the top, Import and you done).

Some of the menu names may be incorrect because I''m working on linux at the moment and can''t see visual studio but I think you'''''' get the idea

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!