• Advertisement
Sign in to follow this  

No textures help

This topic is 3029 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Ok im trying to make a shield mod in oblivion i made it in blender then placed the texture onto it making sure to change mapping to UV, I then exported it as a .nif i proceeded to load it into nifskope and replaced a current shield with my shield in both instances the shield was still textured in nifskope's view panel, I made sure to change the children and update it. Textures were in place I then exported and put it into the game via the construction set but all that showed up was a textureless black shield when equipped it appeared on both the third person, 1st person and inventory view in 1st/3rd person view it was black and in the inventory view it was black but when I rotate the character in the inventory view it's Transparent, I would understand if it was a alhpa problem with it being Transparent but why does'nt it have texture aswell? If i had to Describe it, it would almost be like glass you can see it when it is by itself but when i rotate it so my characters under it my character takes presedence and the shield doesnt appear were my characters body is. (On a side note when i replaced the existing shield with my shield the texture was'nt at first there but then I re-loaded it and it appeared so i did'nt think anything of it) The shield also appeared black and textureless when i dropped it into the game via the construction set. Any help would be appreciated

Share this post


Link to post
Share on other sites
Advertisement
Hi,

As this is a question very game specific, I think you will have better luck asking on a forum dedicated to oblivion modding.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement