• Advertisement

Archived

This topic is now archived and is closed to further replies.

Linux

This topic is 6720 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

It took me a year to finish off the D3D version. In order to support Linux I want to update the libraries to Glide 3 (Glide 2.x is no longer supported) and this would take another several months, so I worked on what the majority of people want first (D3D).


Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement