Jump to content
  • Advertisement
Sign in to follow this  
MrMitra

problems with fonts and "Compiled using wrong version of the XNA framework"

This topic is 3240 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am working on a project with a friend and I'm having a quite frustrating time deploying it to my xbox. My friend can deploy to his just fine. I keep having a problem with some font code (written in xml) throwing this error: An unhandled exception of type 'Microsoft.Xna.Framework.Content.ContentLoadException' occurred in Microsoft.Xna.Framework.dll Additional information: Error loading "hd_font". This file was compiled using the wrong version of the XNA Framework I've tried deleting the files and then recreating them with visual studio using the template that comes with XNA. I've downloaded any possible update I could. I'm still getting this error. I am beyond frustrated, can anyone help?

Share this post


Link to post
Share on other sites
Advertisement
Are you rebuilding your compiled .xnb files, which are output by your Content project? Just try deleting the bin and obj directories in your project folder, and then let your project rebuild everything.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!