Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Levious

Chris, some problems with my BSP.

This topic is 6264 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

The BSP (PBS) that I have started to create doesnt exactly work properly, whenever I move the BSP (PBS) file away from the camera parts of it disappear and sometimes even the entirity. Perhaps I should send it to you?

Share this post


Link to post
Share on other sites
Advertisement
Yes I''ve got the same problem...
With the last beta (not the beta8) the problem occurs when..camera is at a certains position...
(same pb with bsp & waterplane) some texture flashes...
I Don''t know why it happens only with this beta (may be due to a new enhancement)..
(My config is: GeForce2 ProMX & Celeron under W98)
May be it''s problem with DX8 or drivers ..becaus I saw it on some game...
With BSP it looks like we see through some walls...and it clip wrong.. (but colision are ok)
So....I''ll check The beta8 soon...then I''ll tell you if I still got this pb.

Zefinder ..Lost In France

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!