• Advertisement

Archived

This topic is now archived and is closed to further replies.

strange 'see-through' onjects

This topic is 6058 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I have been geeting strange see-throgh objects when I load them into ProEdit. I am making them in 3D Studio MAX R3.1, exporting as .3ds and then importing to ProEdit. It doesn''t matter if there is a texture on it or not. Any help would be appriciated. -Mike

Share this post


Link to post
Share on other sites
Advertisement
This happens if you use the "Mirror" command on an object in 3d studio.. The only way to fix it is by using the mirror command again to put it back, and then using the Rotate tool to move the object in the right position.

-Rich

Share this post


Link to post
Share on other sites
I am only using editmesh, not mirror. Are there any work arounds for this problem? Plugins maybe? I tried the exporter that came with PR, but the model did the sae thing.

-Mike

Share this post


Link to post
Share on other sites
Maybe the scale of the model is too small. Try using the scale factor when you import .3ds and see if a scale of 100 looks better.

Share this post


Link to post
Share on other sites
Changing that worked once, but I could''t duplicate it. The one time it worked all the faces showed up really strong, normally they look softer than that. I am not sure wht could be acausing it. I am only using editmesh and extrude(pop-up menu version).

-Mike

Share this post


Link to post
Share on other sites

  • Advertisement