Jump to content
  • Advertisement
Sign in to follow this  
Prune

"Maximum pre-rendered frames" in NVIDIA control panel

This topic is 3049 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

How does this work? My guess would be it makes SwapBuffers block on the Nth frame, else just flush (assuming vsync is on).

Share this post


Link to post
Share on other sites
Advertisement
I assume just the command queue is buffered, not actual rendered frames (as double- and triple-buffering sets that option).

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!