Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

abuser

particle problems

This topic is 6194 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

i''m using the snowstorm particle systems code from the book "opengl game programming." however, when i port it to my own program, something strange happens. particles fall in straight vertical strips of approximately 8-10 particles with little or no spacing. this makes it appear as if a long line is falling. i can''t seem to figure out what is wrong since the only parameters i changed were the origin, height, width, and depth. the original code from the book can be downloaded at this site: http://www.primagamedev.com/tech/downloads/76153330/ch15.zip any help will be appreciated, thanks.

Share this post


Link to post
Share on other sites
Advertisement
Take a look at the "Note" on page 441:
quote:

If quads are used, you''ll probably want to use billboarding so that they always face the user, as we discussed in the first section of this chapter.



Kevin

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!