Jump to content
  • Advertisement
Sign in to follow this  
Stefan Skrobanski

How do I force Direct3D 9 to use Anti Aliasing in Windows Vista/7

This topic is 3093 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi Guys, I've recently moved from Windows XP to Windows 7 and I'm having trouble with a project written using Direct3D 9. Turning on Anti Aliasing seems to have little effect on the the view, I have read that other people have experience this issue but I've yet to stumble upon a solution. Thanks in advance. Stefan

Share this post


Link to post
Share on other sites
Advertisement
Try going into your graphics card settings (NVidia or ATI control panel), and check your anti-aliasing settings. It's possible that the setting is set to force no anti-aliasing, where it should say 'let the application decide' or similar.
Apart from that, try posting your setup code.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!