Jump to content
  • Advertisement
Sign in to follow this  
stella1016

OpenGL ubuntu with qt-opengl

This topic is 3150 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello, i implemented an application using qt-opengl under Ubuntu. When I test the app in Ubuntu 9.10 32bit, terminal shows "Unrecognised opengl version". The display can no be updated, and shows wrongly. I think this is caused by some missed libs. After testing around, I could find the correct lib to install. Anyone knows the solution? Thanks in advance.

Share this post


Link to post
Share on other sites
Advertisement
Well that could mean a lot of things...
It would be helpful if you tell us more about your GPU and drivers. Does the hardware-acceleration work in the other programs (ex. glxgears). You can also post here the outputs of glxinfo.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!