Jump to content
  • Advertisement
Sign in to follow this  
assainator

visual studio problem

This topic is 3027 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

heey all, today I was working with Visual studio 2010 beta 2 (I've been using it for months now) and for no reason it crashed. I was just typing some code in it. So I restarted my computer. And it won't run. If I start it, I get the normal splash, but I get a errormessage: "The application cannot start" Does anyone know it could be? thanks in advance, assainator

Share this post


Link to post
Share on other sites
Advertisement
It's a beta, which means it requires testing. Report the issue to Microsoft so they can try to fix it.
Other than that, it's very difficult for anyone here to diagnose the problem remotely.

Share this post


Link to post
Share on other sites
You should upgrade to the release candidate before reporting the problem as it may well have already been fixed.

Share this post


Link to post
Share on other sites
I finally got around to installing VS2010 RC version on my secondary rig and the first thing it did was also to crash when I was building a quick winform app on it.
Not good :(
It didn't stop working completely though.
I suggest reinstalling it in your case.

Share this post


Link to post
Share on other sites
Thanks for the advice but i'm affraid it doesn't work.
It uninstalled nicely, but it somehow can't install the Visual Studio 9.0 C++ Runtime during the new setup......

wkr,
assainator

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!