Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

GaMe wIg

Newbie with texture problems

This topic is 6167 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Ok, the GL_NEAREST works fine, but when I try to use GL_LINEAR, I see nothing in fullscreen mode (640x480x16), and see it about 50% darker than normal in windowed mode, WHY!? Edited by - GaMe wIg on August 3, 2001 4:04:51 PM

Share this post


Link to post
Share on other sites
Advertisement
Yep, I narrowed it down to that.

Other possibilities include:
My video card doesn't support it.
My OS doesn't support it (Windows NT 4.0).

P.S. I got it to work 100% in windowed mode.

Edited by - GaMe wIg on August 4, 2001 1:12:10 PM

Share this post


Link to post
Share on other sites
Can you tell us your video card or maybe post a snip or two of the code you are using?

-Mezz

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
I''m using NeHe''s tutorial. If it is was my code, GL_NEAREST wouldn''t even work. My graphics card is a "Matrox Graphics Melenium II" with 8MB of memory.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!