Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Floru

Supporting NT 4.0

This topic is 6190 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi! I''m programming with DirectX. I''m using DirectX SDK 7.0a. If I use older interfaces (max. DirectX SDK 3) is my program compatible with NT 4.0 which has service pack with DirectX 3? Or can I download the old DirectX SDK 3.0 somewhere? Thanks Floru

Share this post


Link to post
Share on other sites
Advertisement
Yeah, if you use older versions of all the interfaces it should work. The only thing that you will have to watch for is the SDK telling you to do something with/for a particular interface that is newer than the version of that interface that you are able to use. In that case I would just fall back on code complete where I could.

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!