Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Lalle

Weird stuff....

This topic is 6182 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Ok, so I''m finished with my game, everything runs smooth and I''m satisfied with the result. It''s time for alpha testing(It''s just Pong, but I like to keep things professional..). But what happens? On other computers, fps drop to under a quarter of what it did on my computer(even on my friends computer wich is identical to mine)! The only computer on wich my game runs properly is mine(460mhz, 64mb ram) Have anyone encountered anything like this before? Does anyone know what I''m doing wrong? The game is in win32, C++ Lalle

Share this post


Link to post
Share on other sites
Advertisement
Same hardware, same version of DX(It''s not used in th game though), same drivers.
The only difference must be some software

Share this post


Link to post
Share on other sites

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!