Archived

This topic is now archived and is closed to further replies.

Ghost Face Killa

HELP ME WITH ERROR

Recommended Posts

Hi, im a noob to OpenGL programming. This is also my first post here. Ok, I''m writing the code in Dev-C++ because my friend won''t give me back VC++. Ne way, I have done this first tutorials, and everything works fine. Yet when I try to do the texture one, where u texture the cube, I get and error. It compiles fine, yet when it runs a dialog pops up saying "Unkown Error". I can only narrow down that it occurs within the loading of the texture. Is there something wrong in the tut, or can someone help me. Thanks. -------------------------- |FuK| Ghost Face Killa You Got Fucked By Fuk! --------------------------

Share this post


Link to post
Share on other sites
Well, if U think, that error occures during loading a texture, then just try replacing the texture loading code (if U''re loading bitmaps, replace with TGA''s from NeHe''s lesson25 and vise-versa)...
hope this simple suggestion helps...

Share this post


Link to post
Share on other sites
If you have a debuger you could use it to trace down the exact line where the error happens....and then you might find out what it is.....and that makes it a little easyer to fix! !!

Take Care!

- -- ---[XaOs]--- -- -

Share this post


Link to post
Share on other sites
Hey I guess XaOs idea was closet to being what i needed. It boiled down to a) that I was using Dev-C++ b) I switched to VC++
c) the fact that I was using a backup of NeHe''s tut somewhere else on the net that was missing a whole function that was needed, lol. Thanks for trying to help though guys. I appreciate it. It''s nice to have a good community to help you when your starting.

--------------------------
|FuK| Ghost Face Killa
You Got Fucked By Fuk!
--------------------------

Share this post


Link to post
Share on other sites