Jump to content
  • Advertisement
Sign in to follow this  
VitaliBR

Visual Studio 2010 Ultimate

This topic is 3038 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts



If you watch, see where I circled it has some "flaws" in the visual letters,
installed and reinstalled it, my 2008 was normal.
Anyone know why this? I have no idea how or search on google (I tried and found nothing about it)


Ps: Ultimate Version

Share this post


Link to post
Share on other sites
Advertisement
Looks weird, I don't have this problem. May be your clearType isn't working correctly. Have you tried using another font?

Share this post


Link to post
Share on other sites
The problem is not the only source, but also in the words of the menu, for example :/

Note the word "explorer" in the upper left

Share this post


Link to post
Share on other sites
Since the VS GUI is now written in WPF it uses hardware acceleration so that may be the cause of your troubles.
You can try turing off WPF hardware acceleration.
In some situations, you can improve your Visual Studio performance by changing your Visual Experience. To change these settings just go to Tools -> Options -> Environment -> General -> Visual Experience

You hardware might now be up to snuff.
In that case this might help:
Improving Performance by Changing the Visual Experience

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!