• Advertisement
Sign in to follow this  

VS Express 2010 "open containing folder" not working

This topic is 2650 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm having a strange problem with Visual Studio Express 2010, just recently, when I right click on a file tab to open the containing folder, it gives me the error message "Unable to open folder. It might have been deleted or existing permissions might be insufficient". To the best I can recall, the problem seems to have started when I had to temporarily turn on Vista's UAC so that IE9-beta would install properly. Has anyone else had this problem? Does anyone have a fix?

Share this post


Link to post
Share on other sites
Advertisement
The only solution I've encountered is to uninstall the IE 9 beta. The same issue affects Visual Studio 2008 (except there it fails silently with no error message) and makes Explorer's FTP client open every folder in a new window instead of the existing one. This quite ignores the rendering errors and other bugs in IE 9 itself! (All rather disappointing after the promising tech previews).

Share this post


Link to post
Share on other sites
Quote:
Original post by benryves
The only solution I've encountered is to uninstall the IE 9 beta. The same issue affects Visual Studio 2008 (except there it fails silently with no error message) and makes Explorer's FTP client open every folder in a new window instead of the existing one. This quite ignores the rendering errors and other bugs in IE 9 itself! (All rather disappointing after the promising tech previews).


Thanks for the info. What a shame. IE9, even though it is a beta, was working much better (faster) than IE8 on my Vista system. I'll wait a little longer to see if someone has "a Keep IE9 on your system" fix.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement